top of page
  • Writer's pictureAnup Ghosh

Hackers Exploiting Confluence RCE Vulnerability




Summary

Cyber heroes take note: hackers are beginning to exploit a critical RCE vulnerability in Atlassian Confluence servers. This vulnerability came out near the end of 2023 in December CVE-2023-22527 for Atlassian Confluent server versions 8.0 through 8.53.

Shadowserver.org, which tracks attacks from across the globe, are noting thousands of exploitation attempts from over 600 servers based out of Russia. This attack allows full control over your confluence server via a remote attack so it's critical. If you are running confluence server 8.0 to 8.5.3 you need to patch this now.





28 views
bottom of page