top of page
  • Writer's pictureAnup Ghosh

Cisco Firepower Management Center Severe Vulnerability Announced


The Download

Cisco announced severe vulnerability (8.8/10) in Cisco Firepower Management Center (FMC) web management interface. The vulnerability is a SQL injection flaw that gives an authenticated user the ability to execute arbitrary system commands as well as gain unfettered access to all data in the system. The vulnerability is caused by not adequately validating user input to the SQL database.


What You Can Do

First, you need visibility of the assets you have on your network. Do you have Cisco FMC? Next understand if you have this vulnerability and then apply approved patches.


To Learn More:





16 views

Comments


bottom of page